Accelerite CloudPlatform Compatibility Matrix

  ACP 4.11 ACP 4.7.1 ACP 4.7 ACP 4.5.1 ACP 4.5.0
Management Server
RHEL 7.3      - - -
RHEL 7.2      - - -
RHEL 7.1       - -
RHEL 7.0          
RHEL 6.9    - - - -
RHEL 6.8     - - -
RHEL 6.7        - -
RHEL 6.6         -
RHEL 6.5   - -    
RHEL 6.3   - -    
CentOS 7.3           
CentOS 7.2      - - -
CentOS 7.1        - -
CentOS 7.0           
CentOS 6.9    - - - -
CentOS 6.8   - - - -
CentOS 6.7       - -
CentOS 6.6        - -
CentOS 6.5   - -    
CentOS 6.3   - -    
Hypervisors
Citrix XenServer
XenServer 7.2   - - - -
XenServer 7.1   - - - -
XenServer 7.0     - - -
XenServer 6.5 SP1             
XenServer 6.2*          
VMWare vCenter
6.5 update 2   - - - -
6.5 update 1   - - - -
6.5   - - - -
6.0 U3**     - - -
6.0          
5.1 up to Update 2a          
5.5 up to Update 2          
5.5 up to Update 1b         -
5.0 up to Update 3a          
5.5 Update 3 h          
VMWare vSphere (ESXi)
6.5 update 2   - - - -
6.5 update 1   - - - -
6.5 update d   - - - -
6.0 update 0b       - -
6.0 update 3a   - - - -
6.0 update 3     - - -
6.0 update U2     - - -
5.5 update 3b     - - -
5.5          
5.1          
5          
KVM***
KVM 7.3     - - -
KVM 7.2     - - -
KVM 7.1       - -
KVM 6.6         -
KVM 6.5          
KVM 6.3          
Windows Hyper-V
Hyper-V Server 2012 R2          
Windows Server 2012 R2 DataCenter          
Windows Server 2012 R2 Standard          
Windows Server 2016 DataCenter   - - - -
Windows Server 2016 Standard   - - - -
BareMetal
RHEL 6.x          
CentOS 6.x          
Fedora 17          
Ubuntu 12.04          
Other Compatible Software

Tomcat

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

MySQL

5.1 on RHEL 6.x

5.6 on RHEL 7.x

5.1 on RHEL 6.x

5.6 on RHEL 7.x

5.1 on RHEL 6.x

5.6 on RHEL 7.x

5.6 on RHEL 7

5.1 on RHEL 6.x

5.6 on RHEL 7

5.1 on RHEL 6.x

Note: Rovius CP strongly recommends using the bundled version of Tomcat.
CloudPortal Business Manager
CPBM 2.6         -
CPBM 2.5  -        
CPBM 2.4.1 -      
CPBM 2.4  -        
CPBM 2.3.1  - -      

* SP1 with Hotfix XS62ESP1004 and beyond.
** Support from 4.7.1.0 Hotfix01 release onwards.

*** KVM support on corresponding CentOS/RHEL versions.

 
Have more questions? Submit a request

Comments