Community
 
 
 

CloudPortal Business Manager 2.x

324 followers
 
Avatar
Administrator

Adding CPSM Service Instance fails with error 'Your service configuration is invalid"

Avatar

Adding CPSM Service Instance fails with error 'Your service configuration is invalid"

Hi,

 

I have an environment running DaaS environment running with following Citrix Products. 

 

XenDesktop 7.5 

App Orchestration 2.5

CloudPortal Services Manager 11.5

CloudPortal Business Manager 2.3

 

Integration among XenDesktop, App Orchestration, CPSm all works fine but the integration between CPSM and CPBM is failing. i am not able to Add the CPSM service instance to CPBM after enabling the CPSm connector in CPBM. it errors out saying "'Your service configuration is invalid"

 

Below is what i see in CPBM Server log when i try to add CPSm Service instance

 

----------/Cortex API Request/--------- 
[2015-06-26 06:35:26.906] ERROR catalina-exec-4              com.citrix.cpsm.api.APIClient                                     ###### Cortex API Method failed: Customer with id 1 not found. 
[2015-06-26 06:35:26.916] ERROR catalina-exec-4              com.citrix.cpsm.service.CPSMApiService                            ##### Error while fetching customer using Cortex API com.citrix.cpsm.api.CPSMAPIException: Customer with id 1 not found.
 
The CPSM Admin user account i provided while trying to add service instance is 100% valid.
 

Screenshot of the error and CPBm server log are  attached here with

 

Could you please help me with any lead to troubleshoot this....

 

Thanks,

Hisham

Attached Thumbnails

  • CPSM Service Instance Addition Error.JPG

Attached Files


HISHAM MOHAMMED MEMBERS 26 June 2015 - 07:12 AM
0 comments
0

Please sign in to leave a comment.

 
 

Previous 0 comments

Top Contributors