Community
 
 
 

CloudPortal Business Manager 1.x

342 abonnés
 
Avatar
Administrator

Image/User Issues

Avatar

Image/User Issues

Hi guys,

I installed BusinessManager 1.4.6 on one of my servers. So far everything seemed to be working fine. Now I tried to change an image of one of my product bundles. When I try this Google Chrome returns a window with null. Other browsers like safari or IE even don't show an error.

Same thing happened when I tried to register a new user.

Does anyone have an idea what I could have done wrong?

with best regards

Markus


Markus Gabriel MEMBERS
6 commentaires
0

Vous devez vous connecter pour laisser un commentaire.

 
 

Previous 6 commentaires

Avatar
Administrator
Avatar

Image/User Issues

Hi Marcus,

Can you provide some further details:
- How and where did you change the product bundle image?
- What CPBM screen do you get the error on?

Regards


TARIQ IQBAL MEMBERS
Actions pour les commentaires Permalien
Avatar
Administrator
Avatar

Hi,

I added several screenshots as you requested. I also checked /var/logs/cloud/portal/catalina.out but I didn't find any helpful hint.

with best regards

Markus

Attached Files


Markus Gabriel MEMBERS
Actions pour les commentaires Permalien
Avatar
Administrator
Avatar

I guess I found the error.

com.vmops.service.exceptions.CloudServiceException: Cloud Stack is down, unable to connect

the problem is, the dashboard is working correctly.

with best regards

Markus


Markus Gabriel MEMBERS
Actions pour les commentaires Permalien
Avatar
Administrator
Avatar

I also get this error:

ERROR 07 Aug 2013 12:45:26,419:[http-8080-4:ProductBundlesController][] ###Error while setting Service Health: com.vmops.service.exceptions.CloudServiceException: Cloud Account is required to execute cloudstack API.


Markus Gabriel MEMBERS
Actions pour les commentaires Permalien
Avatar
Administrator
Avatar

Hi Markus,

It seems the configuration "images.logo.dir" is not set properly.
Can you please try to set this configuration to a valid absolute path of a directory which has read/write permission to user "cloud"?

This configuration is available at: Administration >> Configuration >> Server >> Select filter by as "Portal" >> "images.logo.dir".

You need to restart your CPBM after changing this configuration.

Thanks,
Manish


Manish Agarwal CITRIX EMPLOYEES
Actions pour les commentaires Permalien
Avatar
Administrator
Avatar

Thank you for the reply. After editing the path it worked fine.


Markus Gabriel MEMBERS
Actions pour les commentaires Permalien

Top Contributors