New System VM Templates for Accelerite® CloudPlatform Versions 4.7.1 and 4.11.0

Accelerite is pleased to announce the release of new System VM Templates for Accelerite® CloudPlatform versions 4.7.1 and 4.11.0.

This release of new System VM Templates for Accelerite® CloudPlatform includes the following fixes:

Issues fixed

Defect Id

Problem

Root Cause

Solution

CS-57093

PSK vulnerability in strongSwan allows remote access VPN implementation with IKEv1

Vulnerability in strongSwan allows remote access VPN implementation with IKEv1+PSK.

Remote access VPN configured with IKEv1 + PSK allows windows clients to connect and send traffic without the preshared key.

Upgraded the strongSwan package to strongSwan U5.2.1/K3.

 

CS-56687

Upgrade OpenSSL version to 1.1.1 on SystemVM Template

1.0.1t version is End of Supported already.
(https://www.openssl.org/policies/releasestrat.html)

Upgraded the package to OpenSSL 1.1.1

 

Logged in users can avail the information on the migration of the System VM Templates to the new domain and the information on latest SystemVM Templates for Accelerite® CloudPlatform versions 4.7.1 and 4.11.0 from the following KB articles:

 
Have more questions? Submit a request

Comments