Community
 
 
 

Radia Support

720 followers
 
Avatar
Libor Janda

Radia 10 Patch manager error 709

Hello all,

for last several weeks I've got strange error where checking, installing and repairing PATCH ZSERVICEs in my demo environment. I've got same error for MS, Java and Adobe patches. Have you any idea how to repair this? Or what to delete, clear, refresh, redeploy or reacquire to make to work correctly? I waited for November MS patches but it didn't help.

In connect log there for every of that services something like this:

20181123 13:29:48 Info: name {Windows Malicious Software Removal Tool x64 - November 2018 (KB890830)} vendorID 73122b1f-6bfc-4601-b77e-89fccb891423 title {Windows Malicious Software Removal Tool x64 - November 2018 (KB890830)} url http://download.windowsupdate.com/c/msdownload/update/software/uprl/2018/11/windows-kb890830-x64-v5.66_324d7f131dd4bd5ede96c9526a81970efeaa9d4e.exe included 1 qnumber 890830 product {Windows Server 2012 R2 (MU)} superced N installcmdline {} reboot {} installorder {} pposted 20181109T02:12:39Z verifiedOn 2018-11-23T12:21:00Z currentStatus 0 comments {} bytesNeeded 0 filesNeeded 0 isodate {} zrscsig {}
20181123 13:29:48 Info: Missing Count 0
20181123 13:29:48 Error: can't read "obj(PEXPINS)": no such element in array
while executing
"string is true -strict $obj(PEXPINS) "
("verify" arm line 4)
invoked from within
"switch -- $request {
update -
repair -
create { lassign [eval [linsert $obj(OCREATE) 0 $obj(OTYPE)::create $obj(..."
20181123 13:29:48 Warning: Error executing verify method for patch : can't read "obj(PEXPINS)": no such element in array
20181123 13:29:48 Info: Bulletin: MS-KB890830, Patch Name: , Status Code: 8, Status Message: Error executing verify method for patch : can't read "obj(PEXPINS)": no such element in array

 

I didn't find anything like PEXPINS anywhere in LIB except this error messsage.

Regards

  Libor

2 comments
0

Please sign in to leave a comment.

 
 

Previous 2 comments

Avatar
Jim Longo

Hello,

 I don't recall ever seeing that error message. If no one else has any input I would suggest opening a support case and attaching a full set of agent logs for review. 

 

Comment actions Permalink
Avatar
John Edmondson

We are running R10 CP1 Full Service Satellites and Core.  We have over 65000 agents, which are 9.2 CP0(+some hotfixes) at the moment. (they are running v10 patch manager agent binaries).  We have not seen this error.

Comment actions Permalink

Top Contributors