Back to top
 
 
 

Rovius CP/CloudPlatform Compatibility Matrix

For the Product Lifecycle matrix with the EOM and EOL of each Rovius CP version, see https://support.accelerite.com/hc/en-us/articles/210807183-Product-Lifecycle-Matrix.


  4.15.1 4.15.0 4.11.0 4.7.1 (deprecated) 4.7.0 (deprecated) 4.5.1 (deprecated) 4.5.0 (deprecated)
Management Server
Ubuntu 22.04   - - - - - -
RHEL 8.8 @   - - - - - -
RHEL 8.0     - - - - -
RHEL 7.6 -     - - - -
RHEL 7.5 -     - - - -
RHEL 7.4 -     - - - -
RHEL 7.3         - - -
RHEL 7.2 -       - - -
RHEL 7.1 - -       - -
RHEL 7.0 - -          
RHEL 6.9 - -   - - - -
RHEL 6.8 - -     - - -
RHEL 6.7 - -       - -
RHEL 6.6 - -         -
RHEL 6.5 - -   - -    
RHEL 6.3 - -   - -    
CentOS 8.0 -   - - - - -
CentOS 7.7     - - - - -
CentOS 7.6     - - - - -
CentOS 7.5     - - - - -
CentOS 7.4 -   - - - - -
CentOS 7.3       - - - -
CentOS 7.2         - - -
CentOS 7.1 - -       - -
CentOS 7.0 - -          
CentOS 6.9 - -   - - - -
CentOS 6.8 - -   - - - -
CentOS 6.7 - -       - -
CentOS 6.6 - -       - -
CentOS 6.5 - - - - -    
CentOS 6.3 - - - - -    
Hypervisors
Citrix Hypervisor or XenServer
8.2.1 ******     - - - - -
8.2 ******       - - - -
8.1 **** - -   - - - -
7.2 - -   - - - -
7.1.2   - - - - - -
7.1 -     - - - -
7.0 - -     - - -
6.5 SP1 - -          
6.2 # - -          
Citrix XCP-ng
8.2.1 @   - - - - - -
VMware vCenter
8.0.0 @   - - - - - -
7.0 update 3   - - - - - -
7.0 update 2 ******       - - - -
6.7 update 3n @   - - - - - -
6.7 update 3L -   - - - - -
6.7 update 3 ****       - - - -
6.7 update 2c -   - - - - -
6.7 update 2 ** - -   - - - -
6.5 update 3 *** -     - - - -
6.5 update 2 -     - - - -
6.5 update 1 -     - - - -
6.5 update d -     - - - -
6.5 -     - - - -
6.0 update 0b -   - - - - -
6.0 update 3a -   - - - - -
6.0 update 3 * -       - - -
6.0 update 2 -   - - - - -
6.0 -            
5.5 update 3h - -   - - - -
5.5 up to update 2 - -         -
5.5 up to update 1b - -         -
5.1 up to update 2a - -          
5.0 up to update 3a - -          
VMware vSphere (ESXi)
8.0.0 @   - - - - -
7.0 update 3   - - - - -
7.0 update 2 ******       - - - -
6.7 update 3b ****       - - - -
6.7 update 3 ****       - - - -
6.7 update 2 **       - - - -
6.5 update 3 *** @       - - -
6.5 update 2 -     - - - -
6.5 update 1 -     - - - -
6.5 update d -     - - - -
6.0 patch 3 @   - - - - - -
6.0 update 3e @   - - - - - -
6.0 update 0b -         - -
6.0 update 3a -     - - - -
6.0 update 3 -       - - -
6.0 update 2 -       - - -
5.5 update 3b - -     - - -
5.5 - -          
5.1 - -          
5.0 - -          
KVM support on corresponding CentOS or RHEL versions
Ubuntu 22.04 for KVM @   - - - - - -
8.0 (libvirt version 4.5.x or earlier)     - - - - -
7.6 -   - - - - -
7.5 -   - - - - -
7.4 -   - - - - -
7.3         - - -
7.2 -       - - -
7.1 -         - -
6.6 - -         -
6.5 - -          
6.3 - -          
Windows Hyper-V
Hyper-V Server 2012 R2 -            
Windows Server 2016 Standard       - - - -
Windows Server 2016 DataCenter -     - - - -
Windows Server 2016 Enterprise -   - - - - -
Windows Server 2012 R2 Standard -            
Windows Server 2012 R2 DataCenter -            
Windows Server 2012 R2 Enterprise -   - - - - -
BareMetal
CentOS 6.x -            
Fedora 17 -            
RHEL 6.x -            
Ubuntu 12.04 -            
Other Compatible Software
Jetty 9.4.26. v20200117     - - - - -
MySQL

8.0 on Ubuntu 22.04

8.0 on RHEL 8.0

8.0 on RHEL7.x

5.7 on RHEL 7.x

5.6 on RHEL 7.x

8.0 on RHEL 8.0

8.0 on RHEL7.x

5.7 on RHEL 7.x

5.6 on RHEL 7.x

5.1 on RHEL 6.x

5.6 on RHEL 7.x

5.7** on RHEL 7.x

5.1 on RHEL 6.x

5.6 on RHEL 7.x

5.1 on RHEL 6.x

5.6 on RHEL 7.x

5.6 on RHEL 7

5.1 on RHEL 6.x

5.6 on RHEL 7

5.1 on RHEL 6.x

Open JDK 11 (LTS)     - - - - -
Python 3—Management Server and KVM scripts     - - - - -

Tomcat

- -

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

6 on RHEL 6.x

7 on RHEL 7.x

Note —Rovius CP strongly recommends using the bundled version of Tomcat.
CloudPortal Business Manager
CPBM 2.6.1 -     - - - -
CPBM 2.6 -     - - - -
CPBM 2.5 - - -        
CPBM 2.4.1 - - - -      
CPBM 2.4 - - -        
CPBM 2.3.1 - - - -      

Legend

# SP1 with Hotfix XS62ESP1004 and beyond

* Support from 4.7.1.0 Hotfix 01 release onwards

** Support from 4.11.0.07 release onwards

*** Support from 4.11.0.08 release onwards

**** Support from 4.11.0.09 release onwards

***** Support from 4.11.0.10 release onwards

****** Support from 4.11.0.12 and 4.15.0.1 release onwards

@ Support from 4.15.1.1 release onwards

 

Comments