CloudPortal Business Manager 1.x

 
 
Damien Mannix
LDAP Integration

Hi,

we are setting up CPBM and would like to integrate OpenLDAP. Is there any detailed documentation on how to do this? And if so are we able to migrate current users in the database to LDAP? What attributes are stored in LDAP and what in MySQL??

Thanks

Damien


1 0
Administrator
service cloud-portal start error code 4
Avatar

service cloud-portal start error code 4

Hi experts,

I´ve just installed CP and when I start the cloud-portal service I received this message:

Starting cloud-portal: /etc/rc.d/init.d/tomcat6: line 191: /var/log/cloud-portal/initd.log: No such file or directory
Error code 4 [FAILED]

I´ve tried to reinstall CPBM but I got the same message.

Anyone already saw this message or have idea that I can do to resolve?

Thanks
Dennis


Dennis Pinho CITRIX EMPLOYEES 11 October 2012 - 19:43 PM
5 0
Administrator
CPBM / CS / CAS and Authentication
Avatar

CPBM / CS / CAS and Authentication

Hey all,

maybe someone can help me to better understand how authentication works.

CPBM gives me the option to use LDAP and CAS to give the user the option to sign on with the AD Credentials.
CS gives me the Option to configure LDAP Authentication over the API Call ldap.config.

So what i have to configure that a User is able to sign on to CPBM with his AD Credentials and then make a singlesignon to the Cloudstack Dashboard?

From my side, i think i have to setup LDAP on booth, CS and CPBM and activate CAS because the cas service forwards the crendentials to cloudstack when a user launch the Cloud Console.

Is there a way to synchronzie the AD / CPBM user objects? I run a Script for CLoudstack which synchronizes the AD user to CS but whats with CPBM?

Whats about the roles in CPBM and CS, how thy match?

Thanks for your help


Marcel Keller MEMBERS 13 September 2012 - 15:58 PM
4 0
Administrator
CPBM 1.4.3 and LDAP
Avatar

CPBM 1.4.3 and LDAP

Hey all,

i run two CPBM Servers in Version 1.4.3 and CS 3.0.5

Now, i want to enable LDAP Authentication against a Central Active Directory.

To enable LDAP, i set the ldap.enable in the CPBM UI to true.

After that, i editet my cloud.properties file:

ldap.url=ldap://hostnameofmyDC:389
ldap.base=DC=tus,DC=tc,DC=internal
ldap.userdn=CN=ldap_cpbm,OU=CPBM,OU=Dienstkonten,DC=tus,DC=tc,DC=internaldap.password=PW123

I want that that CPBM searches in the root of the domain and not in a special OU, so i set the Domain DN as ldap.base.

When i create a Account in CPBM, i reach a message that something went wrong and i should contact the technical support.

The Catalina Log Shows me the following:

Error details:
______________

org.springframework.ldap.NameNotFoundException: [LDAP: error code 32 - 0000208D: NameErr: DSID-0310020A, problem 2001 (NO_OBJECT), data 0, best match of:
'DC=tus,DC=tc,DC=internal'
]; nested exception is javax.naming.NameNotFoundException: [LDAP: error code 32 - 0000208D: NameErr: DSID-0310020A, problem 2001 (NO_OBJECT), data 0, best match of:
'DC=tus,DC=tc,DC=internal'
]; remaining name 'ou=AA000008,ou=Default'
at org.springframework.ldap.support.LdapUtils.convertLdapException(LdapUtils.java:174)
at org.springframework.ldap.core.LdapTemplate.executeWithContext(LdapTemplate.java:810)
at org.springframework.ldap.core.LdapTemplate.executeReadWrite(LdapTemplate.java:802)

Normally, LDAP error 32 indicates that the BASE DN is invalid or the bind user have not the necessary rights to browse AD.

From my side, tha base DN is correct, its the right domain syntax and an ldap browser shows me the same value. The user for base dn hast standard domain user rights and should be able to browse AD.

Anybody knows what the failure is?

Thanks


Marcel Keller MEMBERS 13 September 2012 - 15:53 PM
5 0
Administrator
Oops! An error has occurred. Please contact technical support at , , or our support website.
Avatar

Oops! An error has occurred. Please contact technical support at , , or our support website.

When I´ve tried to login into CP with root user I received this message "Oops! An error has occurred. Please contact technical support at , , or our support website.". I don´t know why it happened...I didn´t any changes on this environment and suddenly it happened..

Help me please

Thanks
Dennis


Dennis Pinho CITRIX EMPLOYEES 30 August 2012 - 12:38 PM
4 0
Administrator
Integration of CS 3.0.4 and CPBM 1.4
Avatar

Integration of CS 3.0.4 and CPBM 1.4

Hey all,

so there is the confusing Integration of CPBM and CS....

My Setup:

2 Cloudstack 3.0.4 Management Servers
2 Cloud Portal Business Manager 1.4 Servers
2 MYSQL Nodes - conifgured as Cluster for the CPBM and CS DB
2 Netsaler MPX 7500 for Loadbalancing (CPBM and CS)

Integration in General works, i had done some customizing on the install.sh script of CPBM (Path failure and remote mysql). I also set the API Port in CS. I edited my conf file to use http over 8080 insteaf of https.

My question is, whats with the proxy.
For my understanding, is it necessary to configure at least one Apache host as Proxy for accessing the portal and CS.

The documetation is very confusing and has many gaps.
So my question is, it is possible to use the Netscaler as Proxy for the Portal and CS Access? From my side that should work, the apache doing only Loadbalancing. In that case the Tomcat catalina provides the Portal and the apache deamon should be stopped.

I think i have to configure one virtual Server on the Netscaler with Content Redirection which should balance

all requests to the FQDN + /portal --> 20410 and 8080 to the CPBM Servers
all requests to the FQDN + /client --> 80 to the CS Servers

The FQDN is assigned over DNS to the Virtual IP of the Netscaler Appliances.

But i have some trouble with this constellation. When i try to launch the cloud console over CPBM it only shows me a white screen.

Anyone some experience with that constellation?

BR


Marcel Keller MEMBERS 22 August 2012 - 15:36 PM
15 0
Administrator
Is it possible to do a CPBM POC without SMTP for account activations?
Avatar

Is it possible to do a CPBM POC without SMTP for account activations?

If it is possible, how can this be done from root admin perspective once a new account signed up?


Jacob Ben-David MEMBERS 20 August 2012 - 19:22 PM
2 0
Administrator
Adding SMTP to CPBM post configuration
Avatar

Adding SMTP to CPBM post configuration

I configured CP without SMTP and now I would like to add my SMTP settings to CP.

What is the recommended way to do it?

I could not find the proper place for this in the root UI and I am not sure if editing the cloud.properties file is the correct method.

Thanks!


Jacob Ben-David MEMBERS 20 August 2012 - 19:03 PM
2 0
Administrator
Template Display Name in CPBM
Avatar

Template Display Name in CPBM

Using CPBM 1.4.2.

I added a new Template Group product using the default CentOS 5 for XenServer.

I used the Name: 'CentOS 5' and Display Name: 'CentOS 5 for XS' - I assumed that the Display Name will show up in CPBM.

However, when I tried to deploy a bundle, the name was 'CentOS 5.6(64-bit) no GUI (XenServer)' (see image)

and when I click on Utility Rates it showed up as 'CentOS 5'

Is there a way to make sure the template display name is consistent across the Utility Rate Page and the bundle drop-down menu?

Attached Files


Jacob Ben-David MEMBERS 09 August 2012 - 20:22 PM
1 0
Administrator
Create new user issue (self registration) - Cannot select Currency
Avatar

Create new user issue (self registration) - Cannot select Currency

Hi,

I installed CPBM v1.4.2 and during the configuration I added 2 currencies, USD and CAD. everything shows up ok when creating products and bundles but I have a problem when I try to sign up as a 'Retail' user.

During the first screen of the sign-up process, I am required to select currency, but the drop-down menu does not have any option and I cannot proceed since this is a mandatory field.

I checked under Administration > Accounts Details > Retail > On boarding controls but did not find any option that may affect that.

Any suggestions on what I am doing wrong?

Edited by: Jacobbe on Aug 9, 2012 4:15 PM


Jacob Ben-David MEMBERS 09 August 2012 - 18:35 PM
2 0
Administrator
Networks in CPBM
Avatar

Networks in CPBM

Hi,

I am wondering where I can define in CPBM which network are offered by default for product bundles?
In my case I had a shared network created in CloudStack which was used as default for new instances. After I have removed this shared network in CloudStack, CPBM still wants to create instances on it.

How can I set this back and specify the networks to be used for products / bundles?

Thanks for your help!

Regards,

Christian


Christian Ferber CITRIX EMPLOYEES 07 August 2012 - 15:58 PM
1 0
Administrator
CloudPortal BM and CloudStack Projects
Avatar

CloudPortal BM and CloudStack Projects

Is there support for CS Projects in CPBM 1.4.+ or does CPBM offers a similar ability for collaboration environment that allows multiple users to access and manage the same instances, storage, snapshots and networks?


Jacob Ben-David MEMBERS 31 July 2012 - 19:48 PM
1 0
Administrator
Publishing a bundle does not work
Avatar

Publishing a bundle does not work

Hi,

I do want to publish a bundle.
When trying this on a bundle I created it says I have to define "current charges" by editing bundle pricing.
However the only option I see on a bundle perspective is to set the charge frequency (which is annual in this case).
The single products of the bundle so far don't have any pricing. E.g. there's a Template group with one Windows VM included which shows on the "product pricing" tab "Effective Date 07/31/2012". No option to change anything.

What am I missing here?
I checked documentation but haven't found a valid answer.

My intent is simple: Just want to create a catalog consisting of 1 VM which a user can select when creating a new instance.

Thanks & Regards,

Christian


Christian Ferber CITRIX EMPLOYEES 31 July 2012 - 10:59 AM
7 0
Administrator
User verification e-mail not sent
Avatar

User verification e-mail not sent

I installed CPBM 1.4 and can successful login.

Used following mail settings in cloud.properties file:
vmops.mail.protocol=smtp
vmops.mail.host=smtp.gmail.com
vmops.mail.port=465
vmops.mail.username=cpbm2012@gmail.com
vmops.mail.password=******

Added an e-mail address under service account --> root user --> e-mail addresses --> additional alert email

When trying to verify I never get an e-mail in the mentioned e-mail account?

Any idea how to troubleshoot?

Regards,

Christian


Christian Ferber CITRIX EMPLOYEES 31 July 2012 - 09:50 AM
3 0
Administrator
Product catalog not acessible from a customer dashboard
Avatar

Product catalog not acessible from a customer dashboard

Hi,
on CPBM1.4 (CS1.3) I am unable to access a product catalog from a customer dashboard. I always get the same error: "We're sorry, but the page you have requested is not available". Same thing happens when I click on "Manage my Resources".
I am not 100% sure but I think it might have to do with changing the default currency from USD to EUR as described on eDocs "http://support.citrix.com/proddocs/topic/cloudportalbusiness-14/ccpb-activatenewcurrency.html".
Creating and publishing products, bundles and assigning them to channels worked just fine. Can you please give me a help on this?

Thanks,
Hugo


Hugo Navarro MEMBERS 27 July 2012 - 16:11 PM
2 0
Administrator
SSH Key in CloudPortal
Avatar

SSH Key in CloudPortal

How does CP (or CS) pushes the SSH key to linux VMs?


Jacob Ben-David MEMBERS 18 July 2012 - 23:41 PM
1 0
Administrator
Error while installing CPBM 1.4 on CentOS 6.3
Avatar

Error while installing CPBM 1.4 on CentOS 6.3

I installed CentOS 6.2 (Used CentOS 6.2 Minimal ISO) and run 'yum update', after that the boot screen showed CentOS 6.3.

When I attempted to install CPBM 1.4.1 I got the Error at the end saying:

error: Failed dependencies:
tomcat-native is needed by cloud-portal-1.4.1-1.x86_64

when I try to manually install tomcat6, it says it is installed:
*********
# yum install tomcat6
Loaded plugins: fastestmirror, presto, priorities
Loading mirror speeds from cached hostfile
* base: less.cogeco.net
* extras: less.cogeco.net
* jpackage: ftp.heanet.ie
* updates: mirror.net.cen.ct.gov
208 packages excluded due to repository priority protections
Setting up Install Process
Package tomcat6-6.0.33-2.jpp6.noarch already installed and latest version
Nothing to do
********
When I try to install CPBM again using the ./install.sh it fails again:
*********

# ./install.sh
Proceed to review the Citrix End User License Agreement, press enter key to continue...

NOTE: Citrix End User License Agreement is also available under "license" directory

I read & agree with the above license agreement (y/N)?y

Welcome to the Citrix CloudPortal Installer. What would you like to do?

D) Install the database server
I) Install CloudPortal
G) Configure CloudPortal
C) Integrate with CloudStack
Q) Quit

> i
Would you like to install CAS with CloudPortal (y/N)?n
Installing CloudPortal without CAS
Loaded plugins: fastestmirror, presto, priorities
Loading mirror speeds from cached hostfile
* base: less.cogeco.net
* extras: less.cogeco.net
* jpackage: ftp.heanet.ie
* updates: mirror.symnds.com
208 packages excluded due to repository priority protections
Setting up Install Process
Package yum-plugin-priorities-1.1.30-14.el6.noarch already installed and latest version
Nothing to do
./install.sh: line 57: wget: command not found
Unable to download epel-release-5-4.noarch.rpm. Please download and install it manually and re-run install.sh.
Retrieving http://mirrors.dotsrc.org/jpackage/6.0/generic/free/RPMS/jpackage-release-6-3.jpp6.noarch.rpm
Preparing... ########################################### [100%]
package jpackage-release-6-3.jpp6.noarch is already installed
Loaded plugins: fastestmirror, presto, priorities
Loading mirror speeds from cached hostfile
* base: mirror.cogentco.com
* extras: mirror.csclub.uwaterloo.ca
* jpackage: mirror.ibcp.fr
* updates: mirror.symnds.com
208 packages excluded due to repository priority protections
Setting up Install Process
Package tomcat6-6.0.33-2.jpp6.noarch already installed and latest version
No package tomcat-native available.
Nothing to do

Checking if Iptables enabled

Iptables is enabled
Deleting the rule for accepting connection on 8080
This will not have any effect if this rule does not exist

Adding the rule to accept connection on 8080

Deleting the rule for accepting connection on 20410
This will not have any effect if this rule does not exist

Adding the rule to accept connection on 8080

iptables: Saving firewall rules to /etc/sysconfig/iptables:[ OK ]
iptables: Flushing firewall rules: [ OK ]
iptables: Setting chains to policy ACCEPT: filter [ OK ]
iptables: Unloading modules: [ OK ]
iptables: Applying firewall rules: [ OK ]
Rule added
error: Failed dependencies:
tomcat-native is needed by cloud-portal-1.4.1-1.x86_64
*

Any suggestions?


Jacob Ben-David MEMBERS 16 July 2012 - 20:31 PM
2 0
Administrator
Can CloudPortal BM and Citrix CloudPlatform (CloudStack) can be installed on the same machine?
Avatar

Can CloudPortal BM and Citrix CloudPlatform (CloudStack) can be installed on the same machine?

I noticed that the CPBM 1.4 Install Guide, page 8 says:

"CloudPortal Business Manager and CloudStack must reside on separate nodes. If you have already installed CloudStack, install CloudPortal Business Manager on a different node. The installation will fail if you install them on the same node."

However, further down on pg. 13 there is a note referring to "Setting Port for Single-Node Installation":

"If you have installed CloudPortal Business Manager on the same machine as CloudStack, you need
to modify the default port setting in Tomcat so that they do not both try to use the same default port."....

Can you advise on that? Thanks!


Jacob Ben-David MEMBERS 10 July 2012 - 18:04 PM
1 0
Administrator
CP1.4 & CS3.0.3 Integration Issues
Avatar

CP1.4 & CS3.0.3 Integration Issues

HI Everyone,

I have been working on Integrating the New Cloud Portal Business Manager 1.4 with my CloudPlatform 3.0.3 (formerly CloudStack) in my test lab for a POC. I am using XenServer 6.0.2 as my Hypervisor. I have 2 dedicated machines that I have installed CPBM and CS on respectively all running CentOS 6.2 X64.

Individually the install was quite simple and I have both machines up and running. The CS machine is happily integrated into XenServer and I have my Zones, Pods and clusters all set to go. I then ran the CPBM install.sh script to execute the "Integrate Into CloudStack" script and I manually added an IPTABLES rule for the API port 8096.

I can CURL to the 8096 port with no issues and even browse via chrome from my laptop in my test lab. So far everything seems to be in order. The issues come when I try and actually make the two communicate with each other.

On my CPBM server I edited the cloud.properties file section:

################################################################################
# CloudStack Usage Database configuration
################################################################################
usage.jdbc.url=jdbc:mysql://172.17.7.206/cloud_usage?useUnicode=true&characterEncoding=utf8
usage.jdbc.username=[username]
usage.jdbc.password=[username]
usage.jdbc.database.schemaname=cloud_usage

# Cloud Stack core Database Configuration
cloud.jdbc.url=jdbc:mysql://172.17.7.206/cloud?useUnicode=true&characterEncoding=utf8
cloud.jdbc.username=[username]
cloud.jdbc.password=[password]
cloud.jdbc.database.schemaname=cloud

################################################################################
# CloudStack Server information
################################################################################
vmops.mgmt.server.publicHost=172.17.7.206
vmops.mgmt.server.publicPort=8080
vmops.mgmt.server.publicProtocol=http

# Semicolon separated list of host:port pairs of management server instances
vmops.mgmt.server.serverList=172.17.7.206:8096
vmops.mgmt.server.nonAdminServerList=172.17.7.206:8080

I have also verified that the admin user in the cloud_portal.cloud_users has the api_key and secret_key from the CS system with the following API call:

http://172.17.7.206:8096/client/api?command=listConfigurations&name=security.singlesignon.key

and

http://172.17.7.206:8096/client/api?command=listUsers&username=admin

I then made sure that the security.singlesignon.key was populated from the 1st query above with the API key from CS. I had to do all this manually as it never transferred automatically. I then reboot both servers and lowered the firewalls through a "service iptables stop" just to be sure that there is nothing blocking on either side.

When I go into my CPBM I finally saw my stats populated after about 20 minutes. When I click the "Launch Console" button it opens another window with the following URL:

http://172.17.7.206:8080/client/?username=admin&domainid=1&timestamp=1341254450556&signature=%2FsxMl%2F4mE%2FQJAQWtVM9p7nnvL7c%3D&tz=5.50&currencyFormat=%23%23%23%2C%23%23%23.%23%23%3B%28%23%23%23%2C%23%23%23.%23%23%29&ticketCapabilities=C&showDelinquent=false&currencyPrecision=none&sharedCloudAccount=false&minFractionDigits=2

It fails to connect with a message of:

"Login to CloudSTack failed"

It goes on to say:

"The webpage your viewing is trying to close the tab"

If I hit no to not close the tab, I am starring at the CloudStack login page with the above URL. I can however login without issue.

Since I am so close to getting everything to work, I am going to assume I have something screwy in the cloudstack section of the cloud.properties config file on my CPBM server. Obviously my DB is working correctly since I can see stats. But the launch cloud console I though depended on the API key from the singleton settings in the Global Settings. I know they are correct as I have compared them dozens of times.

Any help I can get to get the other half of this stack working would be awesome. I will write a rant about ProdDocs later :-)

Edited by: Timothy Schilbach on Jul 3, 2012 3:35 PM


Timothy Schilbach MEMBERS 02 July 2012 - 18:46 PM
19 0
Administrator
Våbnet
Avatar

Våbnet

Hey

Is this the new interface for the cloudplatform ui

Tanks Kim


Kim Keith MEMBERS 10 June 2012 - 21:53 PM
3 0
Administrator
Cloud Portal Questions
Avatar

Cloud Portal Questions

Hi,

What is the preffered CentOS version for CP 1.3.4 or 1.3.5?
My install in CentOS 6.2 doesn't work and the catalina.out log files complains about java errors...could this be centos related...

Is there a commandline to undo the CP integration on CS?

A quick setup guide around CP would be nice :-)

Any tips around single-node installation? (OS, CS & CP versions)

Thanks,
Ralf


Ralf Donkers MEMBERS 07 June 2012 - 03:09 AM
13 0
Administrator
Setting default catalog
Avatar

Setting default catalog

In CPBM v1.4 beta, have two catalogs - the out-of-box catalog and a second catalog. When a new user self-registers an account, is it possible to have the second catalog tied to the account instead of the out-of-box catalog? Is there a configuration or property setting that allows this?

-David


David Noland CITRIX EMPLOYEES 04 June 2012 - 17:14 PM
1 0
Administrator
What is the easiest way to remove CP and CAS
Avatar

What is the easiest way to remove CP and CAS

Hi,

I think I messed up my install and I was wondering if there are any procedures to remove CPBM (CAS if installed) and clean my Linux OS and start over?!


Jacob Ben-David MEMBERS 24 May 2012 - 17:04 PM
3 0
Administrator
CP and CS integration questions
Avatar

CP and CS integration questions

Few quick questions:
1) Does CS must be fully installed and operational before integrating it with CPBM? eg do I have to create and enable a zone before adding CPBM or can I do it after the ingratiation?
2) For CPBM usage - do I have to install the CS Usage Server?


Jacob Ben-David MEMBERS 24 May 2012 - 15:56 PM
1 0
Terry Tse
setup CP 1.3.4 on CentOS 6.2

hi All,

after install CP, according to the installation guide, it is required to

Edit /etc/cloud/portal/cloud.properties. Replace all jdbc.url properties with the hostname
of your server. Replace all jdbc.username/password properties with the username and
password you specified when installing the database server

by doing above, when try to start the cloud-portal service, it failed. but if i don't change any on that files, the cloud-portal service can be started. would you pls help?

1. i only have the installation guide for version 1.3, any can provide version 1.3.4
2. for the cloud.properties file, may i use IP Address instead of Hostname?

thx.
b.r.
terrytse


1 0
Administrator
Trying to get CS 3.0.2 & CPBM 1.3.4 to work on CentOS6.2 in Integrated mode.
Avatar

Trying to get CS 3.0.2 & CPBM 1.3.4 to work on CentOS6.2 in Integrated mode.

Hi,

I am building a demo lab with CloudStack 3.0.2 and CloudPortal 1.3.4 on the same CentOS 6.2 server.

So far I managed to install all componenents ,however the http://servername:8080/portal URL doesn't show anything.

So far I did the following:
1. ./install.sh
2. Choose option C (intergrate)
3. yum install httpd mod_ssl
4. Created the file /etc/httpd/conf.d/cloud.conf, and add the lines:
ProxyPass /portal ajp://localhost:20410/portal
ProxyPass /client ajp://localhost:20400/client
5. rpm -ihv http://download.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
6 repeated step 1 & 2

At this stage:
http://servername:8080/client/?direct=true shows the CloudStack portal page
http://servername:8080/portal doesn't show anything...

Any tips appreciated..

Cheers,
Ralf

Edited by: Ralf Donkers on 22/05/2012 1:01 AM

Edited by: Ralf Donkers on 22/05/2012 1:01 AM


Ralf Donkers MEMBERS 22 May 2012 - 05:01 AM
2 0
Administrator
How to use "Restricted" account
Avatar

How to use "Restricted" account

On CloudPortal, may I know if I can use the "Restricted" state account for the following requirements? And please let me if there any concerns about the use of Restricted state.

- After running virtual machines, end-user would not like to have permissions on CloudPortal to manage VMs (such as start, stop, add, delete and so) and related resources (such as Volume, IP, network, snapshot).
- End-user would like to access VMs via SSH and RDP.
- All VMs need to keep on running after switching the account to Restricted state.
- Usage and billing need to be correctly recorded after switching the account to Restricted state.
- Only Service Provider can switch the account state back to Active when requested by End-user.


Eric Christensen CITRIX EMPLOYEES 18 May 2012 - 15:35 PM
2 0
Administrator
CPBM supporting Cloudstack in Basic Networking mode
Avatar

CPBM supporting Cloudstack in Basic Networking mode

How does CPBM (1.3.3 and later) support the Basic Networking model in Cloudstack?
Do the launch vm screens follow the same sequence , i.e the security groups option is provided during launch?

An instance of CPBM 1.3.4 against CS 2.2.14, with Basic Networking fails in launch vm. The eror seems to point to a piece of code in the virtualmachinecreate.js


Karthik Santhanam CITRIX EMPLOYEES 12 May 2012 - 17:51 PM
3 0
Administrator
Support for cloudstack 3.0?
Avatar

Support for cloudstack 3.0?

Does anyone know when cloudportal will be supporting cloudstack (cloudplatform) 3.0?


Matt Kelly MEMBERS 11 May 2012 - 19:52 PM
1 0
Administrator
CP 1.3.4 does not display FW under network options
Avatar

CP 1.3.4 does not display FW under network options

I'm testing CP 1.3.4 with CS 3.0.1 and saw that the FW option is not displayed under an account network options.

It is however visible thought CS, is this intentional ? configurable ?

thx,

-Oded


Oded Nahum CITRIX EMPLOYEES 09 May 2012 - 19:21 PM
5 0

Top Contributors