Radia - General Discussions

 
 
Ishant Walia
Blocking applications on agents

Hi Experts,

Please tell , how can we block some applications to install on agent devices.

Thanks,

0 0
Ishant Walia
Radia agent deploy mobile device

Hi Experts,

Can we deploy Radia agent on Mobile devices through Radia console.
Please suggest ?

7 0
Ishant Walia
Run Security ,vulnerability, compliance Scan

Dear Experts,

I need to run security, compliance, vulnerability scan .

I'm not able to find any option for this.

Could you please help in this.

 

5 0
Nathan Truitt
Multicasting OS images

Has anyone been successful in deploying Windows OS images using the Radia Multicast Server from a Satellite Server running legacy Proxy Server? Will you share what changes you made to the CSDB, mcast.cfg, OS Manager and/or Proxy Server? I am specifically looking for Radia 10 deploying Windows 7 and Windows 10 but any configuration tips from any version would be helpful. Thanks.

0 0
Ishant Walia
Patch inventory of servers

Hi Experts,

How can i get the patch details of agent devices.

which patch are there and which needs to be deploy.

 

Thanks,

8 0
Ishant Walia
agent not deploying on desktops

Hi Experts,

I have servers and desktops in my environment.

the agent is not deploying to desktops from Radia console, just the management folder is creating with RCA management service.

it getting stuck to attached screenshot.

Please check.

manually it getting deployed and also connecting.

Also its getting deployed to servers from Radia console.

4 0
William Dodson
Pulling OSM image from a Thumbdrive instead of the server

Was checking to see if there was a way to be able to pull an OSM image from a thumb drive instead of pulling from the server? 

1 0
Ishant Walia
Public/private communication in environment

Hi Team,

In core server We have two IP public\private with different hostname.
For servers we need to communicate them with private link only.
For other device (pc/laptop) we need them to communicate on public link and on seure ports (444,443)
 
radia is installed on private link, so right now all the communication is happening on that only.
We have deployed the agent on servers and they are communicating with that private link.
 
 
Now we need to know how other devices will communicate on that public link only ?
 
Also if i enable the 2 way SSl , then do we need to put certificates on all devices, including servers ?
Isn't there any way that certificates will get transfer to agent devices automatically , as it will take so much time to put the certificates on 1000 devices.
 
Thanks,
 
0 0
Qasimuddin
Machine build


Hi,

Please advise how to fix this issue? I have set the machine to rebuilt (assigned an OS) but still the machine won't build. I have attached a few screenshots.

1 0
Paweł Korpisz
Create package to specified device model

Hi,

I would like to create package for only specific type of device using ZSTOP000.

It;s working only when I enter one type of device

WORDPOS(EDMGETV(SMINFO,SYSPROD),'VMware')=0

but when I tried to add multiple models it's not working

WORDPOS(EDMGETV(SMINFO,SYSPROD),'VMware 8560w 9470m')=0

Any advice?

6 0
James Longo - EU
December wsusscn2.cab file not yet updated

Has anyone been able to download the December wsusscn2.cab file yet?

2 0
Jeroen Peereboom
Cleanup Catalina work directory

L.S.

 

 

I have a directory \Radia\PSL\RCA\tomcat\work\Catalina\localhost\em containing over 17000 files, almost 2GB, from january 2015 till now, approx. 18 files a day.. It seems the files are created each time the Radia server processes are started.

Can I remove old files?

 

JP.

 

0 0
Qasimuddin
Radia machine (workstation rebuild)

 

I have this workstation (end point)that seems to have built ok, by this I mean it has installed the OS, drivers, joined the domain, build software & build patch. But when I have a look at the BUILD_END.log (attached), I can see the following error. Any idea what this error relates to? Any pointers will be welcome.

 

 

 

Method [C:\PROGRA~2\PSL\RCA\Agent\buildstatus.tcl] returned rc [322]

 

NVD000010E [fsm_process_add] 02:08:26 [RADCONCT / 000005f0] SYSTEM --!  RC [709] after executing ZCREATE [A100911BCF40] of class [ZSERVICE]

 

NVD000010E [fsm_process    ] 02:08:26 [RADCONCT / 000005f0] SYSTEM --!  Optional adds processed for [ZSERVICE] rc [709]

 

NVD000010E [fsm_process_upd] 02:08:26 [RADCONCT / 000005f0] SYSTEM --!  RC [709] after updating children of class [ZMASTER ]

 

NVD000010E [fsm_process    ] 02:08:26 [RADCONCT / 000005f0] SYSTEM --!  Optional updates processed for [ZMASTER ] rc [709]

 

NVD000010E [zstate_machine ] 02:08:26 [RADCONCT / 000005f0] SYSTEM --!  Processing failed for [ZMASTER ] rc[709]

 

NVD000010E [zstate_machine ] 02:08:26 [RADCONCT / 000005f0] SYSTEM --!  Error : <This application failed to install correctly. Please contact your system administrator for assistance.>

 

NVD111111V [state_machine_p] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  END STATE MACHINE RC [709]

 

NVD111111V [state_machine_p] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  Re-establishing connection with the Configuration Server

 

NVD111111V [zstart_communic] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  Attempting to connect to SAP [T2_SAT_CONF_NAT_WYN_XXXXXXX]

 

NVD000010I [zstart_communic] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  IP Version from SAP is [46]

 

NVD111111V [zstart_communic] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  SAP [T2_SAT_CONF_NAT_WYN_XXXXXXXXXX] No throttling

 

NVD111111I [zstart_communic] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  Connected to [tcp:XX.XX.XX.XX:3464] SAP [T2_SAT_CONF_NAT_WYN_XXXXXXXXX] timeout [240] seconds

 

NVD000010A [zbuild_identity] 02:08:26 [RADCONCT / 000005f0] SYSTEM ---  Client host name: [WDAXXXXXXXX]

 

1 0
Asalman
Deploy Microsoft .Net Framwork 3.5

Dear all,

 

I am trying to deploy Microsoft .Net Framework 3.5 feature on all desktops.

 

I tried to get it offline package but I didn't find it.

 

How can we do this from Radia Client Automation side.

 

Thank you

Ahmad Salman

+966 50 246 5704

3 0
logadu
Hardware and firewall ports

Hi Team

 

We are very new to CAE Implementation, I am asking very basic questions.

We have 700 desktops to be managed using CAE and wanted to know how much of diskspace for app /DB required, also the Hardware sizing.

Implementation version would be 9.2

Thanks

1 0
Ishant Walia
RCA DB server not running

HI Experts,

 

Just installed RADIA version 10. but server is not running.

Also as i see Radia DB server is not starting up throwing error.

 

Please help in this.

 

 

1 0 Answered
Stephen Funnell
Radia - Reboot Pending (with 9.2)

Greetings,

Our organization uses Radia 9.2 with approximately 60,000 clients.  Monthly patching generates in excess of 3% of patched machines reporting a status of Reboot Pending.  A percentage of these PCs will reboot and resolve the Reboot Pending status, but there are still are large number of PCs that never seem to resolve this condition. 

I would to know if other organizations have a similar Reboot Pending issue?  What have you been able to do to reduce it?  Has anyone been successful in coming up with some sort of automated method of cleaning the condition up?

 

2 0
James Longo - EU
ZERO hour Security Patching with Radia Patch Manager

I recently wrote a short article on LinkedIn and thought I would share it with the Radia community on this forum who may not be a part of the LinkedIn groups.

 

At Evergreen Systems we take security patching to the next level by developing custom Radia bulletins for our customers on demand.

With ZERO hour security patching you can have a Radia Patch Management solution in place within an hour of a critical security patch release.

Our custom bulletins don't require an updated wsusscn2.cab file. This is a huge advantage over the standard acquisition and deployment process since there is no need to run a 2 hour acquisition, and deployment of the 200MB+ wsusscn2.cab file before the enterprise can even start patching the enterprise. In some environments, it literally takes days to roll out the updated wsusscn2.cab file each month before patching can begin leaving the enterprise vulnerable for several days.

With ZERO hour patching from Evergreen Systems you can start patching the environment using Radia Patch Manager within hours of the critical security patch release.

For more information about our support offerings send an email to support@evergreensys.com

 

0 1
James Longo - EU
July wsusscn2.cab file not yet available

The June wsusscn2.cab file is still being acquired in the lab. just thought I would update the Radia group with the information. Anyone interested in a wsusscn2.cab free environment can send me an email for more information on our support offerings. 

3 0
Administrator
Tell me what you want .... what you really really want

Most Radia users are either using or aware of Sentient, an Accelerite developed software that provides real-time telemetry, security and remediation for all devices and a product that fully complements Radia. For those users that are still in the dark on Sentient here is a link to useful information, videos, white papers etc.

https://accelerite.com/products/sentient/  

Accelerite is constantly looking to improve its products and we wanted to poll the Radia & Sentient users to ask “What are the big problems you face from an endpoint management perspective?”. Perhaps resolutions are partially available in Radia or Sentient or just a problem you cannot find a solution to.

Anything goes here; provide your top problems, vote or comment on other’s suggestions, open up a new thread and start a side conversation. Our product managers will moderate the discussion along with the Accelerite support team, hopefully some of your pain points will be resolved through discussion and others we can look to resolve through the product roadmap.

1 0
Paweł Korpisz
ZSTOP000 mass update

Hi All,

In our environment we using for every package attribute ZSTOP000 with value WORDPOS(EDMGETV(ZMASTER,ZOS),'WIN7')=0 (to install apps only for windows 7).

Customer want to migrate own systems to Windows 10.

Is there any tool or script which I can user to update that ZSTOP000 attribute for all our applications? We have over 700 apps which needs to be modified.

5 0
Paweł Korpisz
Migrate Radia agents to new environment

Hi,

We have plan to migrate about 5,000 computer to new Radia environment.

All applications will be the same in both environment. Is there some way to read which application are installed on computers and get installation date and status?

Database will be new

3 0
Yvette Arcand
Ability to set HPCA Agent reboot defer option to 4 hours?

 Can the HPCA Agent reboot defer dialog be managed more granularly? For example you can set to 1 day (which gives 8 hour option) but we would like the longest defer time to be 4 hours or less.

0 0
James Longo - EU
Radia Extended OS support, Microsoft released WinXP/Win8/Win2k3 “WannaCrypt” security patch

As many of you are already aware, a major cyber-attack was launched recently that targeted a vulnerability in the SMB server. MS17-010 patched this hole for supported OS’s in March but left unsupported OS’s at risk so Microsoft released patches for the unsupported OS’s. Anyone who is managing WinXP, Win8, or Win2K3 and would like to patch this OS's via Patch Manager can send me an email james.longo@evergreensys.com.

 

See links below for more details about the security patch.


https://technet.microsoft.com/en-us/library/security/ms17-010.aspx

https://blogs.technet.microsoft.com/msrc/2017/05/12/customer-guidance-for-wannacrypt-attacks/

7 0
John Edmondson
The May 2017 wsusscn2.cab file was updated twice in the last day.

FYI - the cab file was updated yesterday (signed at 2:55 am yesterday May 9) and it was just updated again. (signed at 2:25 am today May 10)  I am guessing its got something to do with KB4019472 which we didn't acquire yesterday when we asked for it, I am running an acquisition again.

1 0
Shaun Dawkins
Prompt for pc name at beginning of OSM process

We feel it would be beneficial in our environment to allow our desktop technicians the ability to type in a machine name before the OSM image process starts. Most of the time they start imaging new machines using USB flash drives that connect back to the OSM server. Right now it pulls the serial number automatically. We have a lot of things that happen after the image process takes place and it would work much better for us if our techs had an option to fully name the workstations before it all begins.  Has anyone else been able to accomplish this in their environment? Maybe this ability already exists and we just don't know about it..?

Thank you

8 0
James Longo - EU
April wsusscn2.cab file corruption

I am getting a wsusscn2.cab file corruption error in my lab (9.2, 9.1) when running an acquisition for the April security patches. Anyone else getting this error?

ERROR: Cabinet file wsusscn2.cab is corrupted

 

On a side note:

Microsoft released the April Security bulletins via the new Security Update website. I have not detected an updated via the legacy Security Bulletin website yet and the Security bulletin website is re-directing to the new Security Update website. If the legacy bulletin naming convention has been dropped than you may no longer acquire bulletins in the following format. MS17-XXX

 

Security Update website:

https://portal.msrc.microsoft.com/en-us/security-guidance/summary

7 0
Tony Rodal
Console timeout

Hi, where can I change the Radia console timeout to 60 minutes in Radia 10? Thanks

2 0
Asalman
Creating a custom Agent Package

Hello all,

 

This is Ahmad Salman.

 

I want to ask if we can create a custom agent with all needed policy (Audit, Usage, Security, Software, etc.) so we can deploy it at once instead of doing this after agent installation.

 

This will save time and effort especially for large environment.

 

Thank you

Ahmad Salman

1 0
Jeroen Peereboom
AUDIT multiple files to multiple virtual manager locations: reg key PendingFileRenameOperations deletes folder

I audit a folder for zip files (like C:\folder\*.zip). As I have to deliver the files at two virtual manager locations, I have 2 audit packages, each with its own location. ACTION is 'YYYYYYN' and 'YYYYYNN'

The zip files are created daily and removed by one of the audit packages.  A TIMER (Schedule) runs daily too.

Because of a migration project, I have to deliver the file(s) at a third location. So I copied 1 package. Now 2 packages delete the audited file.

However, now I find that one of the deletes fails and Radia is populating a registrykey 'PendingFileRenameOperations" with the filename. The client's connect.log shows lines like ' cannot find file'. If radia cannot find the file, why add it to the registry key for deletion after reboot?  Even worse, the folder itself appears in this registry key. After reboot the folder is deleted when the folder was empty.

Why is this?

 

JP.

3 0

Top Contributors